Velkomst

OZ1IVA's Morsetræningsprogram

Første gang | Anvendte morsetegn | Ofte stillede spørgsmål

Velkommen til mit lille morsetræningsprogram.

Jeg håber du får fornøjelse af det og af at bruge morse i mange år fremover.

Vy 73 de OZ1IVA, Lars


Installation

Ofte stillede spørgsmål

Installation fra CD-rom:

Hvis autorun funktionen ikke virker, så

Kør D:\setup.exe hvor D: er dit CD-rom drev.

Følg vejledningen i installationen.

Installation af download fra internettet:

Udpak cw.zip til et temporært bibliotek,

Kør setup.exe fra det temporære bibliotek.

Følg vejledningen i installationen.


Brug af programmet

Første gang... | Ofte stillede spørgsmål

Første gang du skal bruge programmet skal du sætte nogle parametre op for, at programmet fungerer korrekt. Se under første gang...

Når du har arbejdet dig igennem alle øvelserne, er det tid til at gå over til almindelig klar tekst. Til det formål er små nemme tekster at foretrække. Æventyr er glimrende. Senere når du er blevet dygtig, kan du tage tekster fra aviser. Annoncetekster er en udfordring.

Det er absolut at foretrække at du ikke kender teksterne på forhånd, så du skal finde en der vil skrive dem ind for dig så du ikke får dem 'op gennem fingrene', så du kan huske teksterne.

Eventuelt kan du hente tekster fra internettet.

Programmet kan læse almindelige ascii-tekst filer (*.txt), ligesom Notesblokken, som du eller andre kan have skrevet i forvejen.

Det er også muligt at indtaste tekster direkte i programmet og gemme dem til senere brug.


Første gang

Anvendte morsetegn | Ofte stillede spørgsmål

Første gang du skal bruge programmet, skal du sætte nogle parametre op, så programmet fungerer korrekt.

Indstillinger

  • Vælg Indstillinger | Indstil CW...

  • Sæt ord pr. minut (WPM), dvs. den hastighed programmet skal morse ved, til 12. Det gør du ved at klikke på op/ned pilene.
  • Sæt ekstra forsinkelse til 10 til at starte med.
  • Sæt Tone til en der er rar at høre på. Prøv dig lidt frem. 800 er et godt udgangspunkt.
  • Sæt Volume til max. Det er max i forhold til det din lyd er sat til på PC'en.
  • Klik på OK.
  • Vælg Indstillinger | Font...

Vælg en passende font (= skrifttype) og -størrelse. Det kan være en fordel at vælge en fastbredde font som f.eks Fixedsys, Courier, Courier New eller som her: Lucida Console hvis du vil have øvelserne i pæne kolonner.
Programmet er 'født med' at vælge Fixedsys. Når du har valgt en font, husker programmet den for dig.

Øvelse

  • Vælg Funktioner | Dan øvelser...

  • Vælg den ønskede øvelse.
  • Klik på 'Dan øvelse'

OBS: Der er tre varianter øvelser at vælge imellem. Vælg een model inden du starter din træning.

Ikke snyde

For at du ikke skal falde forfristelsen til at sidde og skrive af efter det, der står på skærmen, er der lavet en 'skjul tekst under sending' funktion, som fjerner teksten fra skærmen mens du sidder og øver dig. Når øvelsen så er færdig vises teksten igen så du kan checke om det du har skrevet er rigtigt.

  • Vælg Indstillinger | Skjul tekst under sending

Sørg for at fluebenet foran 'Skjul tekst under sending' er sat.

Fat blyant og papir og vær klar til at høre efter

  • Klik på 'TX' og skriv...

- God fornøjelse!


Øvelser 1

Dan øvelser 1

Anvendte morsetegn | Ofte stillede spørgsmål

Programmet kan generere små øvelser. Øvelser 1 er i dette program tilrettelagt som jeg selv har lært det. Se også under Dan Øvelser 2 og Dan Øvelser 3. Andre har måske andre øvelser, som de mener er bedre. De kan så lave øvelserne som små ascii-tekstfiler (*.txt) ved hjælp af Notesblokken eller ved at skrive dem direkte ind i programmet. Programmet kan gemme teksterne som ascii-tekstfiler (*.txt).

Vælg Funktioner | Dan øvelser 1...

Øvelserne er, i denne variant, tilrettelagt, så du tager 5 bogstaver ad gangen fra alfabetet.
Derefter tager du 5 nye bogstaver.

Når du har øvet dem grundigt og gerne flere gange, så tager du en eller flere øvelser, hvor det nye du lige har lært bliver blandet med det du kender. Til sidst kommer specialtegn og tal.

Hver øvelse indledes med tre indledningstegn: -.-.-/-.-.-/-.-.- <KA><KA><KA> Øvelserne afsluttes med et afslutningstegn: .-.-. <AR>

Du skal ikke blive ved med at træne indtil du kan modtage alting perfekt. I stedet skal du, når du mangler ca 5-10% i at det hele er perfekt modtaget, sætte tempoet lidt op.

Start med at sætte hastigheden til 8 wpm og sæt det ekstra tegnmellemrum til ca halvdelen af skalaen. På denne måde sendes tegnene ved normal hastighed med ekstra mellerum mellem bogstaverne. Dvs. du får et bogstav som det lyder ved hastigheden 8wpm (40 tegn pr. minut), men med en forlænget tænkepause. Dette kaldes Farnsworth forsinkelse.


Øvelser 2

Dan øvelser 2

Anvendte morsetegn | Ofte stillede spørgsmål

Programmet kan generere små øvelser. Disse er i denne dialog tilrettelagt som OZ9MM underviser.

Vælg Funktioner | Dan øvelser 2...

Når du har øvet dem grundigt og gerne flere gange, så tager du en eller flere øvelser, hvor det nye du lige har lært bliver blandet med det du kender. Til sidst kommer specialtegn og tal.

Hver øvelse indledes med tre indledningstegn: -.-.-/-.-.-/-.-.- <KA><KA><KA> Øvelserne afsluttes med et afslutningstegn: .-.-. <AR>

Du skal ikke blive ved med at træne indtil du kan modtage alting perfekt. I stedet skal du, når du mangler ca 5-10% i at det hele er perfekt modtaget, sætte tempoet lidt op (Så kommer du hurtigere op i tempo.).

Start med at sætte hastigheden til 8 wpm og sæt det ekstra tegnmellemrum til ca halvdelen af skalaen. På denne måde sendes tegnene ved normal hastighed med ekstra mellerum mellem bogstaverne. Dvs. du får et bogstav som det lyder ved hastigheden 8wpm (40 tegn pr. minut), men med en forlænget tænkepause. Dette kaldes Farnsworth forsinkelse.

5-bogstavsgrupper

Nederst er der mulighed for at vælge at danne 5-bogstavsgrupper i stedet. Kryds af forrest for at danne bogstavsgrupper og vælg hvor mange du vil have. Standard er tyve bogstavgrupper.

Når du klikker på øvelserne øverst putter programmet de aktuelle bogstaver ind i tekst feltet forneden, så du kan generere 5-bogstavsgrupper med de tegn som du er ved at øve. Du kan også vælge at taste de tegn ind, som du vil øve.


Øvelser 3

Dan øvelser 3

Anvendte morsetegn | Ofte stillede spørgsmål

Programmet kan generere små øvelser. Disse er i denne dialog tilrettelagt efter anvisning fra OZ1GDI, Steen.

Vælg Funktioner | Dan øvelser 3...

Vælg øvelse i comboboksen nederst. Øverst vises en lille oversigt over, hvad der genereres og hvilke parametre der rettes.

Hver øvelse indledes med tre indledningstegn: -.-.-/-.-.-/-.-.- <KA><KA><KA> Øvelserne afsluttes med et afslutningstegn: .-.-. <AR>


5-bogstavsgrupper

Anvendte morsetegn | Ofte stillede spørgsmål

Vælg Funktioner | 5-bogstavsgrupper...

Indtast de tegn du vil øve.

Ret eventuelt antal af grupper.

Klik på Dan grupper.


Anvendte morsetegn

Ofte stillede spørgsmål

Under menuen Vis | Morsetegn... kan du se hvilke morsetegn programmet kender.

Som du kan se, så kan programmet også håndtere de danske Æ, Ø og Å.

Skulle der være tegn, som mangler i programmet, så send mig en mail på oz1iva@post.tele.dk


Ofte stillede spørgsmål

Velkomst | Anvendte morsetegn

Hvad betyder WPM?

  • WPM er Words Per Minute (ord pr. minut). Det er et udtryk for hvor hurtigt der sendes.
    Et ord er i denne sammenhæng normaltordet PARIS.
    Du kan omregne til antal tegn pr. minut ved at gange med 5. Dvs. 12 WPM er (5*12) = 60 tegn pr. minut.

Hvad betyder Farnsworth?

  • Farnsworth har lagt navn til den funktion, at man sender tegnene med normal hastighed, men laver ekstra pause mellem tegnene.

Findes der flere morsealfabeter?

  • Ja. Der er flere. Det morsealfabet de amerikanske jernbaner benyttede sig af er lidt forskelligt fra det vi som radioamatører bruger.

Er der forskel på store og små bogstaver?

  • Nej. Man kan ikke sende store og små bogstaver.

Kan man sende tal?

  • Ja. tallene 1, 2, 3, 4, 5, 6, 7, 8, 9 og 0.

Kan man sende tegn?

  • Ja, spørgsmålstegn får du meget brug for. Desuden er punktum, komma, bindestreg, skråstreg og 'ny linie', de tegnsætningstegn som du også skal kunne. Se under menupunkt Vis | Morsetegn... for alle tegnene programmet kender.


OZ1IVA'

OZ1IVA's Morsetræningsprogram

En oversigt over rettelser, ændringer og hændelser

Version 1.1.8 (07. februar 2007)

  • Lyd kører nu selvom du slår over til et andet program. Det betyder at du f.eks. kan taste tekst ind direkte i Word eller lign. mens du lytter-

Version 1.1.7 (17. januar 2003)

  • Alle foreslåede tegn er tilføjet og nu er der også åbnet for at de kan skrives ind i teksten, så de kan bruges til noget! Tak til OZ1CAR og OZ7AHD.
  • Tegnet for rettelse er lavet som <HH>.
  • Angivelse af Farnsworth er ændret til tal med op/ned pile min 0 max 20.
  • Visning af reel hastighed ved både ord og tegn pr. minut.
  • Hvis cursor står sidst ved start af sending, sendes der ikke. Rettet. Tak til OZ1CAR.
  • Font og -størrelse kan ændres. Ønske fra OZ2JBR.

Version 1.1.6 (7. april 2002)

  • Programmet kan nu endnu flere morsetegn.
  • Nye øvelser på opfordring fra OZ1GDI, Steen. Anvendes af OZ1NOK - Radioklubben på Nokia.

Version 1.1.5 (23. januar 2002)

  • Øvelse 2 nægtede at danne øvelser når den nåede til de lange hvor hele alfabetet indgik. Nu kan de allesammen.

Version 1.1.4 (28. december 2001)

  • Ny chm-fil. Dokumentation opdateret. Funktioner i 1.1.3 beskrevet.
  • Kald af hjælp|Indhold viser nu den samme startside som når der trykkes på F1.

Version 1.1.3 (27. november 2001. Har ikke været på internettet)

  • Ny øvelsessamling med generering af 5-bogstavsgrupper. Anmodning fra OZ9MM, Palle.
  • Generering af 5-bogstavsgrupper. 1-300 grupper. Tegn vælger du selv. Anmodning fra OZ9MM, Palle.
  • Tekst sendes nu fra cursor, hvis der ikke er markeret tekst. Ellers efter markering af tekst. Det betyder normalt at der sendes derfra hvor teksten blev stoppet.
  • TX og Stop får passende focus, så man kan stoppe og starte ved at trykke på Enter.
  • Menu 'vækkes til live igen' efter sending er afsluttet, så det ikke længere er nødvendigt at trykke på Stop.

Version 1.1.2 (5. august 2001)

  • <BT> tegnet er kommet med.
  • Menu, tekstboks og TX-knap disables under sending.

Version 1.1.1 (har ikke været på internettet)

  • <SK><AR><KN><KA> tegnene er kommet med.

Version 1.1.0 (5. november 2000)

  • Programmet er kommet til at hedde OZ1IVA's Morsetræningsprogram, da det jo faktisk er mig som har lavet det...
  • Nu er der kommet en oversigt over de morsetegn programmet kender.
  • Der er kommet en mulighed for at generere små øvelser. Der er sikkert andre metoder at gøre det ud fra. Denne er - så vidt jeg husker - den metode som jeg lærte det efter hos OZ3MC. Tak for det Martin.
  • Der er kommet hjælpesider på. Så håber jeg det er lidt nemmere at finde ud af programmet.
  • Der var et par 'hovsaer'. Bindestreg og W var ikke kommet med.

Version 1.0.0 (19. september 2000)

  • Jeg kom til at tale med vores kære formand (OZ9MM, Palle) om CW undervisningen, som kører på en PC fra sådan cirka før århundredeskiftet, som er ved at være mere end tvivlsom i stabiliteten. Det viste sig at programmet han bruger fungerer udemærket, men kun kan køre på en 386 eller dårligere PC. Da jeg lige har lavet CW delen til FDlog i en brugbar udgave, så ville det være håndterligt at lave et program til undervisningsbrug som dækkede klubbens behov uden de store 'armbevægelser'
  • Det er så dette program.